
Quick Start Guide
MHM-97498, Rev 7

March 2019

AMS Machinery Manager

Version 6.3



Quick Start Guide March 2019

2 MHM-97498, Rev 7



Copyright
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No part of this publication may be reproduced, transmitted, transcribed, stored in a retrieval
system, or translated into any language in any form by any means without the written permission
of Emerson.

Disclaimer

This manual is provided for informational purposes. EMERSON MAKES NO WARRANTY OF ANY
KIND WITH REGARD TO THIS MATERIAL, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. Emerson shall
not be liable for errors, omissions, or inconsistencies that may be contained herein or for
incidental or consequential damages in connection with the furnishing, performance, or use of
this material. Information in this document is subject to change without notice and does not
represent a commitment on the part of Emerson. The information in this manual is not all-
inclusive and cannot cover all unique situations.

Trademarks and Servicemarks

See http://www.emerson.com/documents/automation/40816.pdf.

All other marks are property of their respective owners.

Patents

The product(s) described in this manual are covered under existing and pending patents.
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1 Getting started

Thank you for choosing AMS Machinery Manager. This guide provides the
basics to get you started with a Standalone system. A Network system
installation overview is provided on page 13. Refer to the Installation
Manual on the Manuals DVD for important instructions before installing the
Network system. Let's get started!

Your AMS Machinery Manager package includes:

□ Quick Start Guide

□ Software Installation DVD

□ Manuals DVD

Customized installation media

Based on your order, the Software Installation DVD contains the following:

• Standalone (Single User) or Network installation

• AMS Machinery Manager technologies

• Number of licensed users

To add a technology or more licensed users, contact your Emerson Sales
Representative.
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Where to get help

AMS Machinery Manager Help

Launch AMS Machinery Manager and select Help from the main menu. The
Help is also available on the Guardian website.

AMS Machinery Manager Manuals DVD

Your AMS Machinery Manager package includes a disc with user manuals in
PDF format.

Software Registration

Phone: Toll free 888.367.3774, option 2 (U.S. and Canada)
+63.2.702.1111 (Rest of world)

Email: wwcs.custserv@emerson.com

Web: http://www.emerson.com/machineryhealthreg

Product Support

Emerson provides a variety of ways to reach your Product Support team to
get the answers you need when you need them:

Phone Toll free 800.833.8314 (U.S. and Canada)
+1.512.832.3774 (Latin America)
+63.2 702.1111 (Asia Pacific, Europe, and Middle East)

Email ap-sms@emerson.com

Web http://www.emerson.com/en-us/contact-us

To search for documentation, visit http://www.emerson.com.

To view toll free numbers for specific countries, visit 
http://www.emersonprocess.com/technicalsupport.
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2 Your computer hardware

Your computer should meet hardware and operating system requirements
for optimal installation and performance.

Important
If you intend to install Machine History Viewer or CSI Data Provider, you must
install Internet Information Services before installing AMS Machinery
Manager. The AMS Machinery Manager installation makes important
changes to the IIS setup that you would otherwise have to configure
manually with the assistance of Product Support. See the Installation Guide
for details.

Servers

Requirements

Supported Operating
Systems

Windows Server 2016 Standard(2), Windows Server 2016 Datacenter(2), Windows
Server 2012 R2 Standard(2), and Windows Server 2012 R2 Datacenter(2)

Processor/Memory 2.4 GHz 4-core processor or faster, 8 GB of RAM (minimum)

Network Ethernet (TCP/IP protocol)

Screen Resolution Minimum: SXGA (1024 x 768)
Maximum: 4K UHD (3840 x 2160) — Refer to KBA NK-1600-0412 for display
configuration.

Requirements for laptops used with AMS 2600 systems

Supported Operating
Systems

Windows 10 Professional x64(1), Windows 10 Enterprise x64(2), Windows 10
Enterprise LTSB(2), Windows 7 Professional SP1 x64, Windows 7 Ultimate, and
Windows 7 Enterprise x64

Processor/Memory 2.4 GHz 4-core processor or faster, 8 GB of RAM (minimum)

Hard drive SAS hard drive (10,000 RPM)

Hard drive available
space

300 GB (minimum)

RS232 One available RS232 interface

Network Ethernet (TCP/IP protocol)

Screen Resolution Minimum: SXGA (1024 x 768)
Maximum: 4K UHD (3840 x 2160) — Refer to KBA NK-1600-0412 for display
configuration.

Additional recommendations

Browser Internet Explorer 11 or later(2)

Media DVD drive required for installation

Virtualization System
(minimum version)

• Citrix XenApp 7.9
• VMware ESXi 6.0
• Hyper-V

Cloud computing
service

Microsoft Azure
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Antivirus (minimum
version)

• McAfee™ Endpoint Security 10.1
• Norton Security Version 22.7 — Refer to KBA NK-1600-0412 for antivirus

configuration.
• Symantec™ Endpoint Protection 12.1.6 — Refer to KBA NK-1600-0411 for

antivirus configuration.

(1) Requires Microsoft .NET Framework 3.5 SP1, available from the Microsoft web site. Because AMS
Machinery Manager does not require an Internet connection for installation, Emerson recommends
installing .NET Framework 3.5 SP1 before AMS Machinery Manager.

(2) Requirement for AMS Machinery Manager Dashboard and Machine History Viewer (MHV).

Workstations

Requirements

Supported Operating
Systems(1)

Windows 10 Professional x64(2), Windows 10 Enterprise x64(2), Windows 10
Enterprise LTSB(2), Windows 7 Professional SP1 x64, Windows 7 Ultimate, and
Windows 7 Enterprise x64

Processor/Memory 2.2 GHz 4-core processor or faster, 4 GB of RAM (minimum)

Hard drive SAS hard drive (10,000 RPM)

Hard drive available
space

100 GB (minimum)

Network Ethernet (TCP/IP protocol)

Browser Internet Explorer 11 or later(3)

Screen Resolution Minimum: SXGA (1024 x 768)
Maximum: 4K UHD (3840 x 2160 pixels) — Refer to Knowledge Base Article (KBA)
NK-1600-0412 for display configuration.

Communication requirements

RS232 For communication with the Spectro 5200 Trivector™ Analyzer, a PC must have an
RS232 serial port, or use a serial-to-USB cable.

USB A USB 2.0 port is required for communications with an AMS 2140 Machinery
Health Analyzer.
A USB 2.0 port is required for communications with a WDA Image Capture Kit.

Additional recommendations

Media DVD drive required for installation

Antivirus (minimum
version)

• McAfee™ Endpoint Security 10.1
• Norton Security Version 22.7 — Refer to KBA NK-1600-0412 for antivirus

configuration.
• Symantec™ Endpoint Protection 12.1.6 — Refer to KBA NK-1600-0411 for

antivirus configuration.

(1) Installation is supported also on Windows Server 2012 and 2016 (listed in Servers).
(2) Requires Microsoft .NET Framework 3.5 SP1, available from the Microsoft web site. Because AMS

Machinery Manager does not require an Internet connection for installation, Emerson recommends
installing .NET Framework 3.5 SP1 before AMS Machinery Manager.

(3) Requirement for AMS Machinery Manager Dashboard and Machine History Viewer (MHV).
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3 Install and register AMS Machinery Manager

Verify the client computer meets the operating requirements for a
workstation.

1. Log on to the computer as a user with administrator rights.

2. Insert the AMS Machinery Manager Software Installation DVD and open it
in Windows Explorer.

3. Run RBMsetup.exe.

Important
On Windows 7, right-click RBMsetup.exe and select Run as administrator.
Click Cancel if the installation launches automatically when you insert the
DVD. You must run the installation manually.

4. At the ATTENTION!! dialog, click Yes if you are installing the software for
the first time. If you are upgrading your software, this is a reminder to
stop the installation and back up your database first. Click No to stop the
installation.

5. The setup program verifies that your system meets the minimum
requirements. If they are met, the Options page dialog appears. If they
are not met, a message displays more information. Update the computer
to meet the requirements or contact Product Support.

6. Click Install to start the installation.

7. If you are using Windows Firewall, grant access to programs published by
Emerson when prompted.

8. When the Serial dialog appears, click Register Product to register the
software now, or click Close to skip registration.
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Note
To register later, open Windows Explorer, go to C:\RBMsuite\sys and
double-click Serial.exe.

a. In the Serial dialog, click Register Product.

The Register Product dialog appears. You need the Serial No. and
Request No. during registration.

b. Contact Product Support to register.

Phone: Toll free 888.367.3774, option 2 (U.S. and Canada)
+63.2.702.1111 (Rest of world)

Email: wwcs.custserv@emerson.com

Web: http://www.emerson.com/machineryhealthreg

c. Enter the Response code given to you by a Product Support
representative.

d. Click OK.

e. In the Serial dialog, verify the Status is "Registered."

f. Click Close.

Your software is registered.

9. Click Finish to complete the installation.

If the computer requires a reboot, Restart Now is selected on the Finish
page. Allow the system to reboot before attempting to run the software.
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4 Launch AMS Machinery Manager

Now that you have installed and registered AMS Machinery Manager, you are
ready to launch AMS Machinery Manager.

1. Go to Start > Programs (All Programs) > AMS Machinery Manager.
2. Select AMS Machinery Manager.
3. Log in when prompted.

a. Initially, Administrator is the default user. Leave the password blank
and click OK.

b. When prompted, set the password for Administrator user. A
password is required for all users.

c. If you use a different user, enter the username and password and click
OK.

See the Administration topics in AMS Machinery Manager Help to set the
Administrator password and create a new user.

Congratulations! You are now running AMS Machinery Manager.
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5 What's next?

New installations

If you are new to AMS Machinery Manager, here is what you can do next:

• Create a new username and password in RBM Network Administration.

Log in to AMS Machinery Manager as Administrator and go to Tools > Setup/
Communication > RBM Network Administration.

• Add the Example.rbm database and start exploring AMS Machinery
Manager features.

Select File > Add/Remove Database. Click Example.rbm and click Add.

• View periodic vibration data in the example database.

In Vibration Analysis, expand the Example.rbm database in Navigator -
Vibration Analysis. Click points in the database to view example vibration
data.

• Create an example route.

In Navigator - Vibration Analysis, right-click an area in the example
database and select Create Route.

• Load a route to a Machinery Health Analyzer in the Data Transfer tab.

• Run reports on areas and equipment in the example database in the
Reporting tab.

• Create your own database using RBMwizard.

In the Tools tab, select Setup/Communication and launch RBMwizard.

Select Help from the menu for more information.

Upgrade installations

• When upgrading to v6.3, you will need to update the schema of
databases that were created prior to v6.3. Run the database schema
converter tool to convert databases. Emerson recommends copying the
Extras\5.x DB Schema Converter folder from the installation media to
your computer. See the Installation Guide for details.

• AMS Machinery Manager prompts you to reindex a database when you
open a database for the first time after an upgrade. Allow AMS Machinery
Manager to perform this one-time procedure so you can use your
database.

• In RBM Network Administration, select User > Update Permissions after a
version upgrade to make new capabilities available to existing users.
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Select Help from the menu for more information.
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6 Physical network installation overview

Important

• If you intend to install Machine History Viewer or CSI Data Provider, you
must install Internet Information Services before installing AMS
Machinery Manager. The AMS Machinery Manager installation makes
important changes to the IIS setup that you would otherwise have to
configure manually with the assistance of Product Support. See the
Installation Guide for details.

• If you are upgrading your software, back up your database before
completing the software update. Your databases require reindexing to
work with the new software. If you need to reinstall the previous version
of software, be aware that any database you open with the new software
will be reindexed and will no longer work with any previous version.

Ensure each computer meets the minimum system operating requirements.

1. Install the Network Server on the server first.

2. Install the AMS Machinery Manager Client on a workstation.

3. Install secondary servers and clients on other computers on the network.

You can install Online Server, Secondary Database Server, Data Import
Server, Data Import Client, and AMS Machinery Manager Client on other
computers in the network.

• Configure service accounts and firewall settings for each computer, if
necessary.

See the Installation Guide on the Manuals DVD for details.

• Network installations require further configuration for each Machinery
Health Monitor.

For more information, open Help in AMS Machinery Manager and choose
Administration > Online Server.
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7 Cloud installation overview

Cloud installation is only supported for AMS 2140 use cases, involving
dumping and storing of routes. Other AMS Machinery Manager
configurations in the Microsoft Azure cloud are not supported and are not
recommended. See the Installation Guide and KBA NK-1900-0557 for details.

Ensure the virtual host meets the minimum system requirements for a server
installation.

1. Configure the Microsoft Azure virtual host.

Configuration of the virtual host varies per organization. Coordinate with
your IT department for information in configuring your virtual network.

2. Install the Network Server on the virtual host.

Only include in the installation the AMS Machinery Manager Network
Server, Client, and the Dashboard.

3. Enable secure connection between AMS Machinery Manager and AMS
2140 devices.

4. Emerson recommends complying with CIS (Center for Internet Security)
Benchmarks specific to the operating system of your virtual host.

This is an added security recommendation for machines that are in the
cloud and/or exposed to the Internet. Consult with your IT department
for more information.

• Configure the virtual host and AMS 2140 for connection.
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