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Disclaimer
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performance, or use of this material. Information in this document is subject to change
without notice and does not represent a commitment on the part of Emerson. The
information in this manual is not all-inclusive and cannot cover all unique situations.

Patents

The product(s) described in this manual are covered under existing and pending patents.
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1 Getting started

This guide provides the basics to get you started with a Standalone system.
A Network system installation overview is provided on page 13. Refer to the
Installation Manual on the Manuals DVD for important instructions before
installing the Network system.

Your AMS Machinery Manager package includes:
¢ Quick Start Guide

¢ Software Installation DVD

¢ Manuals DVD

1.1 Customized installation media
Based on your order, the Software Installation DVD contains the following:
e Standalone (Single User) or Network installation
¢ AMS Machinery Manager technologies
e Number of licensed users

To add a technology or more licensed users, contact your Emerson Sales
Representative.

1.2 Where to get help

AMS Machinery Manager Help

Launch AMS Machinery Manager and select Help from the main menu. The
Help is also available on the Guardian website.

AMS Machinery Manager Manuals DVD

Your AMS Machinery Manager package includes a disc with user manuals in
PDF format.

Software Registration
Phone: Toll free 888.367.3774, option 2 (U.S. and Canada)
+63.2.702.1111 (Rest of world)
Email: wwcs.custserv@emerson.com

Web: http://www.emerson.com/machineryhealthreg

Product Support

Emerson provides a variety of ways to reach your Product Support team to
get the answers you need when you need them:
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Phone Toll free 800.833.8314 (U.S. and Canada)
+1.512.832.3774 (Latin America)
+63.2702.1111 (Asia Pacific, Europe, and Middle East)

Email Guardian.GSC@Emerson.com

Web http://www.emerson.com/en-us/contact-us

To search for documentation, visit http://www.emerson.com.

To view toll free numbers for specific countries, visit http://
www.emerson.com/technicalsupport.
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2 Your computer hardware

Your computer should meet hardware and operating system requirements
for optimal installation and performance.

Note

If you intend to install Machine History Viewer or CSI Data Provider, you
must install Internet Information Services before installing AMS Machinery
Manager. The AMS Machinery Manager installation makes important
changes to the IIS setup that you would otherwise have to configure
manually with the assistance of Product Support. See the Installation Manual
on the Manuals DVD for more details.

2.1 Servers

Requirements

Supported Operating Windows Server 2019 Standard, Windows Server 2019
Systems Datacenter, Windows Server 2016 Standard’, Windows
Server 2016 Datacenter!, Windows Server 2012 R2
Standard’, and Windows Server 2012 R2 Datacenter’

Processor/Memory 2.4 GHz 4-core processor or faster, 8 GB of RAM
(minimum)

Network Ethernet (TCP/IP protocol)

Screen Resolution Minimum: SXGA (1024 x 768)

Maximum: 4K UHD (3840 x 2160) — Refer to KBA
NK-1600-0412 for display configuration

Requirements for laptops used with AMS 2600 systems

Supported Operating Systems Windows 10 Professional x64', Windows
10 Enterprise x64', Windows 10
Enterprise LTSB', Windows 7
Professional SP1 x64, Windows 7
Ultimate, and Windows 7 Enterprise x64

Processor/Memory 2.4 GHz 4-core processor or faster, 8 GB
of RAM (minimum)

Hard drive SAS hard drive (10,000 RPM)

Hard drive available space 300 GB (minimum)

RS232 One available RS232 interface

Network Ethernet (TCP/IP protocol)
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Requirements for laptops used with AMS 2600 systems

Screen Resolution

Minimum: SXGA (1024 x 768)

Maximum: 4K UHD (3840 x 2160) —
Refer to KBA NK-1600-0412 for display
configuration.

Additional recommendations

Browser

Internet Explorer 11 or later?

Media

DVD drive required for installation

Virtualization System (minimum version)

e (CitrixXenApp 7.9
*  VMware ESXi 6.0
* Hyper-V

¢ Remote Desktop Services

Cloud computing service

Microsoft Azure — Refer to KBA
NK-1900-0557 for proper deployment.

Antivirus (minimum version)

*  McAfee™ Endpoint Security 10.1

e Norton Security Version 22.7 — Refer
to KBA NK-1600-0412 for antivirus
configuration.

e Symantec™ Endpoint Protection
12.1.6 —Refer to KBA
NK-1600-0411 for antivirus
configuration.

1 Requires Microsoft .NET Framework 3.5 SP1, available from the Microsoft web site. Because AMS
Machinery Manager does not require an Internet connection for installation, Emerson recommends
installing .NET Framework 3.5 SP1 before AMS Machinery Manager.

2 Requirement for AMS Machinery Manager Dashboard and Machine History Viewer (MHV).

Workstations

Requirements

Supported Operating Systems!

Windows 10 Professional x642, Windows
10 Enterprise x642, Windows 10
Enterprise LTSB2, Windows 7
Professional SP1 x64, Windows 7
Ultimate, and Windows 7 Enterprise x64

Processor/Memory

2.2 GHz 4-core processor or faster, 4 GB
of RAM (minimum)
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Requirements

Hard drive

SAS hard drive (10,000 RPM)

Hard drive available space

100 GB (minimum)

Network

Ethernet (TCP/IP protocol)

Browser

Internet Explorer 11 or later3

Screen Resolution

Minimum: SXGA (1024 x 768)

Maximum: 4K UHD (3840 x 2160 pixels)
— Refer to Knowledge Base Article (KBA)
NK-1600-0412 for display configuration.

Communication requirements

RS232 For communication with the Spectro
5200 Trivector™ Analyzer, a PC must
have an RS232 serial port, or use a serial-
to-USB cable.

USB A USB 2.0 port is required for

communications with an AMS 2140
Machinery Health Analyzer.

A USB 2.0 port is required for
communications with a WDA Image
Capture Kit.

Additonal recommendations

Media

DVD drive required for installation

Antivirus (minimum version)

e McAfee™ Endpoint Security 10.1

* Norton Security Version 22.7 — Refer
to KBA NK-1600-0412 for antivirus
configuration.

e Symantec™ Endpoint Protection
12.1.6 —Refer to KBA
NK-1600-0411 for antivirus
configuration.

1 Installation is supported also on Windows Server 2012 and 2016 (listed in Servers).

2 Requires Microsoft .NET Framework 3.5 SP1, available from the Microsoft web site. Because AMS

Machinery Manager does not require an Internet connection for installation, Emerson recommends
installing .NET Framework 3.5 SP1 before AMS Machinery Manager.

3 Requirement for AMS Machinery Manager Dashboard and Machine History Viewer (MHV).
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2.3 Localization considerations

You may license AMS Machinery Manager software in English or a localized
(translated) version. You must specify a language at the time you purchase
your software licenses. Only the language you license will be on your
software installation DVD. Follow these guidelines when preparing to install
a localized version of AMS Machinery Manager.

Note

You may need to change your computer name before installing AMS
Machinery Manager. A valid computer name can have numbers 0-9,
uppercase and lowercase letters A-Z, and the hyphen (-). Special characters
(<>;:"*+=\|7?,),accented characters, and other multibyte charactersina
computer name can cause problems and interfere with a successful
installation of AMS Machinery Manager software. Computer names cannot
have only numbers, nor can they contain spaces.

Recommendations for Windows without Multilingual User Interface
(MUI) support

¢ Installing localized AMS Machinery Manager is supported on a Windows
system of the same language with default regional settings. For
example, install AMS Machinery Manager (German) on Windows
(German).

* Installing localized AMS Machinery Manager on an English Windows
system is not recommended. If you install localized AMS Machinery
Manager on Windows (English), text may not display properly.

e When you upgrade AMS Machinery Manager, the language must match
the currently installed AMS Machinery Manager language. For example,
update AMS Machinery Managerv5.7 (German) to AMS Machinery
Manager v5.71 (German). To change the AMS Machinery Manager
language you need a full installation instead of an upgrade.

¢ Avoid changing Windows regional settings. Changes may cause
unexpected behavior in AMS Machinery Manager.

* Installing English AMS Machinery Manager on a non-English Windows
system is supported for Windows (Japanese) only.

AMS Machinery Windows Windows regional | Supported

Manager language edition | settings

language

Localized version Native language Default (Native Yes (preferred)
language)

English English Default Yes

Localized version English Default Not recommended
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AMS Machinery Windows Windows regional | Supported
Manager language edition | settings
language
English Native language Default (Native Japanese only
language)
English English Changed to non- No
default, non-
English

Recommendations for Windows with Multilingual User Interface (MUI)

support

¢ Installing localized AMS Machinery Manager on a Windows system where
the matching language pack and regional settings have already been
installed. For example, install AMS Machinery Manager (German) on
Windows after installing the German language pack.

e When you upgrade AMS Machinery Manager, the language must match
the currently installed AMS Machinery Manager language. For example,
update AMS Machinery Managerv5.7 (German) to AMS Machinery
Manager v5.71 (German). To change the AMS Machinery Manager
language you need a full installation instead of an upgrade.

¢ One language of AMS Machinery Manager is available per installation. If
you change your regional settings or language pack after installing AMS
Machinery Manager, strings may not display properly. Use the regional
settings and language pack that match the language you licensed for
AMS Machinery Manager.

AMS Machinery Windows Windows regional | Supported
Manager language edition | settings

language

Localized version MUI with language | settings match Yes (preferred)

pack

language pack

Localized version

MUI with language
pack

English

No (translated
strings may not
display correctly)
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Install and register AMS Machinery Manager

Verify the client computer meets the operating requirements for a
workstation.

Procedure

1.
2.

Log on to the computer as a user with administrator rights.

Insert the AMS Machinery Manager Software Installation DVD and
open it in Windows Explorer.

Run RBMsetup.exe.

Note

On Windows 7, right-click RBMsetup.exe and select Run as
administrator. Click Cancel if the installation launches automatically
when you insert the DVD. You must run the installation manually.

At the ATTENTION!! dialog, click Yes if you are installing the software
for the first time. If you are upgrading your software, this is a
reminder to stop the installation and back up your database first.
Click No to stop the installation.

. The setup program verifies that your system meets the minimum

requirements. If they are met, the Options page dialog appears. If
they are not met, a message displays more information. Update the
computer to meet the requirements or contact Product Support.

6. Click Install to start the installation.
7. Ifyou are using Windows Firewall, grant access to programs

published by Emerson when prompted.

When the Serial dialog appears, click Register Product to register the
software now, or click Close to skip registration.
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Current installed version of MHM.EXE © EB.30 Build #153
Mew users can register AMS Machinery Manager at http:/ A, emerson.com/machineryhealthieg

= Serial - [= 5]
General Information
= Close
Infarmation for : |E \REMsuitehsps's
. i 7
Sefeme |S|ng\e Wesey Register Hardware Key
Statusg |F|egistered
Product Code | Package Description Licenses | ~
474507 C51 4500 Transient Platting Module 1
472003 Wibview Platinum 1 =
472080 Nspectr 1 Print
472019 AutoStat 1
472100 RF Watch 1
470003 REM\iew 1
473500 Infrared Analysiz Gold 1 Generate EP
473002 Motorview Gaold 1
478000 Ultra Manager 1 "
< T >

Note

To register later, open Windows Explorer, go to C:\RBMsuite\sys and

then double-click Serial.exe.

a. Inthe Serial dialog, click Register Product.

The Register Product dialog appears. You need the Serial No.

and Request No. during registration.

b. Contact Product Support to register. See Where to get help

for the contact information.

c. Enterthe Response code given to you by a Product
Support representative.

d. Click OK.

e. Inthe Serial dialog, verify that the Status is "Registered."

f. Click Close.
Your software is registered.

9. Click Finish to complete the installation.

If the computer requires a reboot, Restart Now s selected on the
Finish page. Allow the system to reboot before attempting to run the

software.
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4 Launch AMS Machinery Manager

Now that you have installed and registered AMS Machinery Manager, you
are ready to launch AMS Machinery Manager.
Procedure

1. Go to Start > All Programs > AMS Machinery Manager.

2. Select AMS Machinery Manager.

3. Loginwhen prompted.

a. Initially, Administrator is the default user. Leave the password
blank and click OK.When prompted, set the password for
Administrator user. A password is required for all users.

b. When prompted, set the password for Administrator user. A
password is required for all users.

c. Ifyou use a different user, enter the username and password
and click OK.

Note
See the Administration topics in AMS Machinery Manager Help to set
the Administrator password and create a new user.
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5 What's next?

5.1  New installations
If you are new to AMS Machinery Manager, here is what you can do next:

e (Create a new username and password in RBM Network Administration.
Log in to AMS Machinery Manager as Administrator and go to Tools >
Setup/ Communication > RBM Network Administration.

e Add the Example.rbm database and start exploring AMS Machinery
Manager features.

Select File > Add/Remove Database. Click Example.rbm and click Add.

e View periodic vibration data in the example database.

In Vibration Analysis, expand the Example.rbm database in Navigator -
Vibration Analysis. Click points in the database to view example vibration
data.

e (Create an example route.

In Navigator - Vibration Analysis, right-click an area in the example
database and select Create Route.

¢ Load aroute to a Machinery Health Analyzer in the Data Transfer tab.

e Runreports on areas and equipment in the example database in the
Reporting tab.

¢ (Create your own database using RBMwizard.
In the Tools tab, select Setup/Communication and launch RBMwizard.

Select Help from the menu for more information.

5.2  Upgrade installations

e When upgrading to v6.3, you will need to update the schema of
databases that were created prior to v6.3. Run the database schema
converter tool to convert databases. Emerson recommends copying the
Extras\5.x DB Schema Converter folder from the installation media to
your computer. See the Installation Guide for details.

e AMS Machinery Manager prompts you to reindex a database when you
open a database for the first time after an upgrade. Allow AMS
Machinery Manager to perform this one-time procedure so you can use
your database.

¢ In RBM Network Administration, select User > Update Permissions after a
version upgrade to make new capabilities available to existing users.

Select Help from the menu for more information.
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6 Physical network installation overview

Procedure

1. Install the Network Server on the server first.
2. Install the AMS Machinery Manager Client on a workstation.

3. Install secondary servers and clients on other computers on the
network.

You can install Online Server, Secondary Database Server, Data

Import Server, Data Import Client, and AMS Machinery Manager
Client on other computers in the network.

» Configure service accounts and firewall settings for each
computer, if necessary.
See the Installation Guide on the Manuals DVD for details.

* Network installations require further configuration for each
Machinery Health Monitor.
For more information, open Help in AMS Machinery Manager and
choose Administration > Online Server.
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7 Cloud installation overview

Cloud installation is only supported for AMS 2140 use cases, involving
dumping and storing of routes. AMS Machinery Manager server and clients
must be hosted in the cloud environment. Other configurations are not
supported and are not recommended. See the Installation Guide and KBA
NK-1900-0557 for details.

Ensure the virtual host meets the minimum system requirements for a server
installation.

Procedure

1. Configure the virtual host.

Configuration of the virtual host varies per organization. Coordinate
with your IT department for information in configuring your virtual
network.

2. Install the Network Server on the virtual host.
Only include in the installation the AMS Machinery Manager Network
Server, Client, and the Dashboard.

3. Enable secure connection between AMS Machinery Manager and
AMS 2140 devices.

4. Emerson recommends complying with CIS (Center for Internet
Security) Benchmarks specific to the operating system of your virtual
host.

This is an added security recommendation for machines that are in
the cloud and/or exposed to the Internet. Consult with your IT
department for more information.

5. Configure the virtual host and AMS 2140 for connection.
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